很牛股票技术网

超大单指标公式,通达信真实换手率指标公式

内容导航:
  • 跪求:通达信版L2大单净量指标源码,请友友割爱哟。
  • 急求 通达信 盘中 连续大单买入 超过1000手 预警公式 最好连续出现3次以上
  • 求写个通达信大单统计公式
  • 通达信软件需要编写个选股公式:选出超大单换手率前十名的股票,即时选股
  • 帮忙写一个通达信的换手率选股公式,先谢了。。。
  • 请老师帮我写一条通达信换手率公式
  • Q1:跪求:通达信版L2大单净量指标源码,请友友割爱哟。

    主力买力度:LARGEINTRDVOL*100/VOL,COLORRED;
    主力卖力度:LARGEOUTTRDVOL*100/VOL,COLORGREEN;
    超B:=L2_VOL(0,0)*VOL/CAPITAL;
    大B:=L2_VOL(1,0)*VOL/CAPITAL;
    中B:=L2_VOL(2,0)*VOL/CAPITAL;
    小B:=L2_VOL(3,0)*VOL/CAPITAL;
    超S:=-L2_VOL(0,1)*VOL/CAPITAL;
    大S:=-L2_VOL(1,1)*VOL/CAPITAL;
    中S:=-L2_VOL(2,1)*VOL/CAPITAL;
    小S:=-L2_VOL(3,1)*VOL/CAPITAL;
    净流入:=(超B+大B+中B+小B)+(超S+大S+中S+小S);
    大宗净流入:=(超B+大B)+(超S+大S);
    超净:=超B+超S;
    大净:=大B+大S;
    中净:=中B+中S;
    散净:=小B+小S;
    AA:=CONST(MAX(ABS(净流入),MAX(ABS(大宗净流入),MAX(ABS(超净),MAX(ABS(大净),MAX(ABS(中净),ABS(散净)))))))*3,NODRAW;
    DRAWRECTREL(10,CONST(830-(ABS(大宗净流入)*500/AA)),50,945,IF(CONST(大宗净流入)>0,RGB(250,0,0),RGB(0,50,0)));
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.01,0.88,0,INTPART(大宗净流入)),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.014,1,0,' 大宗'),COLORYELLOW;
    DRAWRECTREL(55,CONST(830-(ABS(超净)*500/AA)),95,945,IF(CONST(超净)>0,RGB(255,0,0),RGB(0,50,0)));
    DRAWRECTREL(100,CONST(830-(ABS(大净)*500/AA)),140,945,IF(CONST(大净)<0,RGB(0,50,0),RGB(255,0,0)));
    DRAWRECTREL(145,CONST(830-(ABS(中净)*500/AA)),185,945,IF(CONST(中净)>0,RGB(255,0,0),RGB(0,50,0)));
    DRAWRECTREL(190,CONST(830-(ABS(散净)*500/AA)),230,945,IF(CONST(散净)<0,RGB(0,50,0),RGB(255,0,0)));
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.061,1,0,' 超净 大净 中净 散净'),COLORYELLOW;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.055,0.88,0,INTPART(超净)),COLORYELLOW;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.103,0.88,0,INTPART(大净)),COLORYELLOW;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.144,0.88,0,INTPART(中净)),COLORYELLOW;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.190,0.88,0,INTPART(散净)),COLORYELLOW;
    AAD:=CONST(MAX(ABS(主力买力度),ABS(主力卖力度)))*4,NODRAW;
    DRAWRECTREL(0,515,CONST(ABS(主力买力度)*500/AAD),568,IF(CONST(主力买力度)>0,RGB(255,0,0),RGB(0,50,0)));
    DRAWRECTREL(0,570,CONST(ABS(主力卖力度)*500/AAD),623,IF(CONST(主力卖力度)>0,RGB(0,50,0),RGB(255,0,0)));
    DRAWTEXT_FIX(1,0,0.512,0,STRCAT('主力买力度:',CON2STR(主力买力度,0))),COLORYELLOW;
    DRAWTEXT_FIX(1,0,0.57,0,STRCAT('主力卖力度:',CON2STR(主力卖力度,0))),COLORYELLOW;

    Q2:急求 通达信 盘中 连续大单买入 超过1000手 预警公式 最好连续出现3次以上

    送你一条副图公式,但未能做成预警。怎样做成预警你自己想想办法。
    买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
    买%:买/AMOUNT*100,COLORRED,NODRAW;
    流入亿元:AMOUNT*买%/10000000000,COLORMAGENTA,NODRAW;
    流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;
    净流亿元:流入亿元-流出亿元,COLORCYAN,NODRAW;
    净流亿元5:SUM(流入亿元-流出亿元,5),COLORCYAN,NODRAW;
    STICKLINE(AMOUNT,0,AMOUNT,2,1),COLORGREEN;
    STICKLINE(买,0,买,2,0),COLORRED;
    A:MA(买,3)COLORYELLOW;
    B:MA(买,5)COLORMAGENTA;
    在上面的公式未能修改成预警公式前,我是用这条公式预警的:盘中买盘比卖盘大三倍
    你将它导入到条件预警即可。
    AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    B:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
    S:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2));
    B/S>=3;

    Q3:求写个通达信大单统计公式

    我没有用通达信的L2行情,不能乱写指标,如果你用通达信L2行情的话,可参考下图的相关函数试试

    Q4:通达信软件需要编写个选股公式:选出超大单换手率前十名的股票,即时选股

    还自称老师问别人啊!靠软件炒股你多保重啊!

    Q5:帮忙写一个通达信的换手率选股公式,先谢了。。。

    流通盘【亿】:=FINANCE(7)/100000000;
    换手:=V/流通盘【亿】/10000;
    换手率选股:换手<5 AND LLV(换手,5)=换手 AND 流通盘【亿】<5;

    Q6:请老师帮我写一条通达信换手率公式

    三天的
    HS1:=MA(DYNAINFO(37),3);
    HS2:=(REF(DYNAINFO(37),3)+REF(DYNAINFO(37),4)+REF(DYNAINFO(37),5))/3;
    HS1>HS2
    动态翻译:
    HS1赋值:换手率的N日简单移动平均
    HS2赋值:(3日前的换手率+4日前的换手率+5日前的换手率)/3
    HS1>HS2
    五天的
    HS1:=MA(DYNAINFO(37),N);
    HS2:=(REF(DYNAINFO(37),N+1)+REF(DYNAINFO(37),N+2)+REF(DYNAINFO(37),N+3)+REF(DYNAINFO(37),N+4)+REF(DYNAINFO(37),N+5))/N;
    HS1>HS2;
    设置参数N默认值为5

    上一篇:上一篇:雪球外高桥
    下一篇:下一篇:团贷网参股的股票
    • 评论列表

    发表评论: